FIX: IE Group Policy Preferences do not apply to Internet Explorer 9 in a 2008 R2 domain

http://support.microsoft.com/kb/2530309

Problem 1

Internet Explorer 6, Internet Explorer 7, and Explorer 8 Group Policy Preference items do not apply to users who are running Internet Explorer 9.

Internet Explorer Group Policy Preference items include a targeting item that is a hidden file. This targeting item checks the version of Internet Explorer that is running to make sure that this version matches the version that is selected in the Group Policy Management Editor. This means, for example, that Internet Explorer 8 preference items only apply to computers that use Internet Explorer 8.

The targeting item fails because the version number of Internet Explorer 9 is greater than minimum and maximum values that are selected in the preference item. Therefore, the preference item does not apply to Internet Explorer 9.

Problem 2

No Group Policy Preferences appear for Internet Explorer 9.

Internet Explorer settings in Group Policy Preferences are part of the Windows operating system. The general release dates for Windows Server 2008 and for Windows Server 2008 R2 pre-date the release of Internet Explorer 9. Internet Explorer 9 is precluded from shipping with updated Internet Explorer preferences. Therefore, Group Policy Preferences for Internet Explorer 9 are not supported in the release of Windows Server 2008 R2.

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s